GovPro AI

Minor Upgrades
Complete·Under maintenance·Sep 20, 2:11 AM - 3:59 AM
Sat, Sep 20, 2025, 03:59 AM
(2 months ago)
·
Affected components
Bid
Updates

Complete

Maintenance has completed

Sat, Sep 20, 2025, 03:59 AM

In progress

All updates have been completed. Please refresh your page if you do not see new content.

Sat, Sep 20, 2025, 03:20 AM(38 minutes earlier)

In progress

--

Sat, Sep 20, 2025, 03:19 AM

In progress

Maintenance has started

Sat, Sep 20, 2025, 02:12 AM(1 hour earlier)

Scheduled

We're issuing some minor upgrades to the ProposalAI system and expect this to be completed before midnight EST, Sep 19 2025. For release notes and exciting changes, please reach out to your Unanet representative.

Sat, Sep 20, 2025, 02:11 AM

Scheduled

We're issuing some minor upgrades to the ProposalAI system and expect this to be completed before midnight EST, Sep 19 2025. For release notes and exciting changes, please reach out to your Unanet representative.

Sat, Sep 20, 2025, 02:11 AM